Jump to content
YOUR-AD-HERE
HOSTING
TOOLS

Locked ExploitsMicrosoft Exchange Server msExchEcpCanary CSRF / Privilege Escalation


1337day-Exploits

Recommended Posts

Microsoft Exchange Server has a flaw that exists within the HasValidCanary function inside of the Canary15 class. The issue results in an insecure generation of cross site request forgery tokens that can be used to install an office-addins. An attacker can leverage this vulnerability to escalate privileges to an administrative account.

This is the hidden content, please

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.